облако

СЕTИ

CSS-verschlüsselte DVDs unter Ubuntu abspielen

am 31. Januar 2010 unter Linux abgelegt

Totem und auch VLC verweigerten das Abspielen von CSS-verschlüsselten DVDs. Nach etwas längerer Suche im Netz fand ich folgenden Weg um die DVDs abzuspielen (funktioniert ab Jackalope 9.04):

sudo apt-get install libdvdread4

und danach noch – ebenfalls auf der Console:

sudo /usr/share/doc/libdvdread4/install-css.s

und schon sollten Totem, VLC & co. die DVDs abspielen.

Kaffeine, DVB-T und Ubuntu 9.10

am 03. Januar 2010 unter Linux abgelegt

Wenn die DVB-T Sender zwar gefunden wurden, aber kein Demultiplexer zum Darstellen des TV-Bildes verfügbar ist, dann liegt es warscheinlich am fehlenden Paket libxine1-plugins. So war es zumindest bei meinem Pinnacle PCTV 72e. Ein beherztes sudo apt-get install libxine1-plugins schaffte Abhilfe.